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Preface

As a new technical writer, you are discovering the importance of content and
form as you endeavor to create reader-centered documentation. Form
features play a significant role in providing another layer of meaning to
technical writing content. This Software Guide for New Technical Writers will
assist you in achieving the skills you require to get your message across in
your technical writing.

This book was written by graduates of the illustrious Print Futures Program.
As it was not that long ago that these authors were students or new technical
writers themselves, this Software Guide is particularly sensitive to the needs
of its audience. We trust that you will quickly work through most of the
chapters, and while there are a few chapters that might be considered
challenging, all of the information gathered here is worth the time to master.

We hope you enjoy working with this Software Guide for New Technical
Writers. We know that using your software beyond its fancy-typewriter
capabilities will not only improve the work you produce, but it may also save
a bit of your sanity.

We welcome your feedback. All of it. E-mail your comments to:

printfutures@onelist.com
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Chapter Four
Chapter 4: Tutorial −−−− Enhancing your
document with graphics

Introduction
In the last chapter, Chapter 3: Basic Word Skills, you learned how to copy
selected text in one document and paste it into another. A similar procedure
can be used between programs. In this tutorial, you will learn how to take a
graphic from Microsoft Paint, copy it, and place it in a document in another
program. In Microsoft Paint, you will be choosing a graphic of Michel de
Certeau and pasting it into a Microsoft Word document called Resistance.

You will also learn a quicker method of inserting a graphic into your
document. You use this method when the graphic you have chosen is saved
to disk or to the hard disk.

Learning objectives
In this tutorial, you will be learning how to:

•  Select and copy a graphic.

•  Paste that selected graphic.

•  Insert a graphic.

Previous learning
You already have some computer skills. You may have acquired them on your
own, or by following the previous chapters in this tutorial. To follow the
procedures for copying a graphic from one program and pasting it in another,
ensure that you know how to use a:

•  mouse (see Chapter 1).

•  drop-down menu (see Chapter 2).

Copying a graphic in Microsoft Paint
In the first part of this tutorial, you will start the Microsoft Paint program,
open the file called Michel, select the graphic, and copy it.

To start Microsoft Paint
•  In Windows, click the Start button, point to Programs, point to

Accessories, and then click Paint.
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To open a file
1 On the File menu, click Open.

The Open dialog box will appear.

2 In the Look In list, click 3½ floppy (A:).

The names of the files on the tutorial disk that you are using are listed
here.

3 Enter the file called Michel:

•  Click the file name.

− or −
•  Type Michel in the File Name box.

4 Click Open.

A line drawing of Michel de Certeau appears in Microsoft Paint’s window.

To select and copy a graphic
1 On the Edit menu, click Select All.

Notice that Microsoft Paint places a highlighted box around the graphic.
This shows the area you have selected.

2 On the Edit menu, click Copy.

Microsoft Paint puts a copy on the Clipboard. Notice that the original
graphic is still on the screen

Pasting a graphic in a Microsoft Word document
You have copied the graphic from Microsoft Paint. Now, in this second part of
the tutorial, you will start Microsoft Word, open a file called Resistance, and
paste the graphic into the document.

Note: If you are working with graphics and you want to be able to see them
in your document, you must be in Page Layout view.

To choose Page Layout view
•  On the View menu, click Page Layout.

To start Microsoft Word
•  In Windows, click the Start button, point to Programs, point to

Microsoft Office 97, and then click Microsoft Word.

To open a file
1 On the File menu, click Open.

The Open dialog box will appear.

2 In the Look In list, click 3½ floppy (A:).

The names of the files on the tutorial disk are listed here.
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3 Enter the file called Resistance:

•  Click the file name.

− or −
•  Type Resistance in the File Name box.

4 Click Open.

A document with the opening line, “No matter what the constraints, humans
will always find a way to resist,” appears in the document window.

To paste a graphic
1 Click in the document where you want the graphic to appear.

2 On the Edit menu, click Paste.

If your cursor changes into an hourglass, the computer is moving the
graphic from the clipboard.

Your document, complete with text and a graphic, will resemble the document
in the Examples Appendix on page 463. It is an essay written by Michel de
Certeau, illustrated with a line drawing of the author.

Inserting a graphic into a Word document
In this last part of the tutorial, you will learn how to insert a graphic into a
Word document. The benefit of using this method is that you remain in the
Word program. It is also the method you will use when inserting graphics into
tables, which you will learn more about in Chapter 15: Tables − The Basics,
and Chapter 16: Tables − Getting Fancy. For this part of the tutorial, you will
insert a drawing of a "happy character" into the Resistance document.

To insert a graphic into a Word document
1 Click in the document where you want the graphic to appear.

2 On the Insert menu, click Picture, then click From File.

This dialog box, Insert Picture, will appear.
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3 In the Look In list, click Popular.

If it is not listed,

•  click (C:), then Program Files, then Microsoft Office, then Clipart,
and then click Popular.

4 Enter the file called Amhappy:

•  Click the file name.

− or −
•  Type Amhappy in the File Name box.

5 To preview the graphic you have selected,

•  click on the Preview button, which is the second last button in the
same row as the Look In box.

6 Click Insert.

To resize an inserted graphic

Using the Format Picture dialog box
1 Click the graphic.

2 To view the Format Picture dialog box,

On the Format Menu, click Picture.

− or −

On the Picture Toolbar, click the Format Picture tool  .

3 Click the Size tab.

4 Select the Lock aspect ration check box.

5 Select the Relative to original picture size check box.

6 Enter a measurement in the Height or Width boxes in the Size and
rotate section.

− or −
Enter a percentage in the Height or Width boxes in the Scale section.

7 Click OK.

Using the mouse
Click the graphic.

To make the graphic Click and drag

Shorter and wider one of the left or
right handles

Taller and thinner one of the top or
bottom handles

Larger or smaller without
distortion (to scale)

one of the corner
handles
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To have text wrap around a graphic
1 Click the graphic.

2 On the Picture Toolbar, click the Text Wrapping tool .

− or −
On the Format Menu, click Picture.

To have text Click

Surround the graphic on
all sides

Tight

Surround the graphic on
all sides in a box

Square

Float over the graphic Through or None

Looking ahead to the next tutorial
In the next tutorial, you will learn how various ways to layout pages in a
document. You will also learn how to print your files.
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Chapter Fifteen
Chapter 15: Using Tables −−−− The Basics

Introduction
If you've been working through this manual from the beginning, you will have
already gained a lot of knowledge about how to work with text. Using tables is
another way of organizing information to present it in a way that makes it
easier for your audience to understand.

Uses of tables

Traditional
Tables are used to present a large amount of detailed information in a small
space, to facilitate detailed item-to-item comparison, or to precisely show and
simplify access to individual data values. Examples of these uses can be found
in the Examples Appendix, on pages 468-469.

Tables can also be used when you have information that is difficult to
organize by using the TAB key, or with Columns −like a Style Sheet or a Gantt
Chart. To see examples of these and other ways of using a simple table, see
pages 470-472 in the Examples Appendix at the end of this book.

Advanced
In Chapter Sixteen: Using Tables − Getting Fancy, we will explore the many
ways that tables can be manipulated to create effective features in your
documents. Examples of highly formatted tables can be found on pages 473-
475, and examples of tables being used in a non-traditional way can be found
on pages 475-480, all in the Examples Appendix.

Learning Objectives
In this chapter, you will learn the basics of working with tables − from
creating them to filling them in with text or graphics. You will learn how to:

•  Create a table.

•  Move the cursor through the table.

•  Change the column widths.

•  Select items in the table.

•  Change the number of rows and columns.

•  Enter text or graphics into a cell.

•  Move the contents of one cell to another.
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Previous Learning
To work through this chapter, you will have to have some prior knowledge
about Word, and understand which components make up a table.

Prior knowledge and skills
You already have many computer skills − you may have acquired them on
your own, or by following the previous chapters in this book. To follow the
procedures in this chapter, Using Tables − The Basics, ensure that you know:

•  How to use keyboard shortcuts, see Chapter 2.

•  How to move around in a dialog box, see Chapter 3.

•  What default settings mean, see Chapter 3.

Definitions

Table
A table is made up of cells in which you enter your information. The cells are
organized into rows and columns.

In a time-table, for example, the columns could be the days of the week,
while the rows indicate the hours of the day. One of the cells within the table
would then be a particular hour on a particular day. To see an example of a
time-table, please turn to page 469 in the Examples Appendix at the back of
this book.

The next three tables define row, column, and cell by showing you where they
are in the table.

Row
In this table,
the high-
lighted  row
is the third
row of four
rows.

Column
In this table,
the high-
lighted
column is the
third column
of five
columns.
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Cell
In this table,
the high-
lighted cell is
the final cell
of the twenty
cells in the
table.

Creating a table

Introduction
You create a table by first deciding where you want that table to appear in
your document. Then with the Insert Table dialog box, you enter the number
of columns and rows you would like in that table. You also decide how wide
you want all of the columns in your table to be, while each of your rows will
be one line high. Once your table is complete, you then can fill it in with
whatever information you like.

The Insert Table dialog box has default settings. You have learned in a
previous chapter, Chapter 3, that if you want to change the information that
appears, you must Tab to get there. If you agree with any of the information
that appears, or when you have completed entering the information that you
want, click OK.

The default settings in this Insert Table dialog box will give you a table that is
two columns high, with two rows as wide as the margins of the document you
are inserting the table into.

At this point in the creation of your table, you don't have to make a firm
commitment about its final look. It's very simple to add rows and columns at
any time while your working on it.
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To create a table
1 Click in your document where you want the table to appear.

2 To view the Insert Table dialog box

•  On the Table menu, click Insert Table.

− or −
•  Press Alt, then A, then I.

3 In the Number of Columns box, enter the number of columns that you
want in your table.

4 In the Number of Rows box, enter the number of rows that you want in
your table.

5 In the Column Width box, type or select the width you want all of the
columns to be.

Auto means that the columns will be of equal width so that all the columns
fill the area determined by the margins of your document.

Using the Toolbar
In this method, the Insert Table dialog box is not presented. Since it isn't, you
won't have any choices about Column Width.

1 On the Standard Toolbar, click Insert Table .

2 With the mouse, drag across the grid to select the number of rows and
columns that you want.

Moving the cursor through the rows and columns
Now that you have a table, it's time to fill in the blanks. To do this, you need
to know how to get around the table. As usual, there is more than one way to
do something in Word. To move around the table's cells, you can use the
mouse or the keyboard shortcuts. The mouse gets you to the place you want
to be very quickly, while the keyboard shortcuts allow you to move around
without taking your hands from the keyboard.

To move the cursor through the cells of the table

Using the mouse
•  click the cursor in any cell of the table.
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Using the keyboard
(note that with this method, the cursor must be in the table)

In a table,
to move to the Press
Next cell in a row TAB
Previous cell in a row SHIFT+TAB

First cell in a row ALT+HOME
Last cell in a row ALT+END

First cell in a column ALT+PAGE UP
Last cell in a column ALT+PAGE DOWN

Previous row UP ARROW
Next row DOWN ARROW

Changing the column widths
Dolor sit amet, consectetuer adipiscing elit, sed diam nonummy nibh euismod
tincidunt ut laoreet dolore magna aliquam erat volutpat. Ut nisl ut aliquip ex
ea commodo consequat.

To change column widths

Using the mouse
•  Duis autem vel eum iriure dolor in hendrerit in vulputate velit esse

molestie consequat.

Using the keyboard
1 Dolor sit amet, consectetuer adipiscing elit.

Ased diam nonummy nibh euismod tincidunt ut.

2 Laoreet dolore magna aliquam erat volutpat.

3 Ut wisi enim ad minim veniam, quis nostrud.

Exerci tation ullamcorper suscipit lobortis nisl ut aliquip ex ea commodo
consequat.

Selecting items in a table
Dolor sit amet, consectetuer adipiscing elit, sed diam nonummy nibh euismod
tincidunt ut laoreet dolore magna aliquam erat consequat.
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To select items in a table

Using the mouse
•  Duis autem vel eum iriure dolor in hendrerit in vulputate velit esse

molestie consequat.

Using the keyboard
Vel illum dolore eu feugiat
nulla facilisis at vero eros Et accumsan et iusto odio
dignissim qui blandit praesent
luptatum zzril delenit augue
duis dolore te feugait

Changing the number of rows and columns in the
table

It is simple to change the number of rows and columns to your table, even
while you're entering the text or graphics to it. You may add or delete rows
using the menu bar, or by using the shortcut toolbar.

To add a row to a table
In the first two of the following methods, you must select the row below
where you want your new row to appear. That is, your new row will be
inserted above the row you are in now.

Using the menu bar
•  On the Table menu, click Insert Rows.

− or −
•  Press ALT, then A, then I.

Using the shortcut toolbar

•  Click the Insert Rows tool .

Using the keyboard(with this method, the new row becomes
the final row),

1 Select the final cell of the table.

2 Press TAB.

To add a column to a table
With these two methods, you must select the column to the right of where
you want your new column to appear. That is, your new column will be
inserted to the left of the column you are in now.
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Using the menu bar
•  On the Table menu, click Insert Columns.

− or −
•  Press ALT, then A, then I.

Using the shortcut toolbar

•  Click the Insert Columns tool .

Entering text or graphics into a cell
Dolor sit amet, consectetuer adipiscing elit, sed diam nonummy nibh euismod
tincidunt ut laoreet dolore magna aliquam erat volutpat. Ut nisl ut aliquip ex
ea commodo consequat.

To enter text into a cell
1 Dolor sit amet, consectetuer adipiscing elit.

2 Laoreet dolore magna aliquam erat volutpat.

3 Ut wisi enim ad minim veniam, quis nostrud.

To insert a graphic into a cell
•  Duis autem vel eum iriure dolor in hendrerit in vulputate velit esse

molestie consequat.

Moving the contents of one cell to another
Dolor sit amet, consectetuer adipiscing elit, sed diam nonummy nibh euismod
tincidunt ut laoreet dolore magna aliquam erat consequat.

To move the contents of one cell to another
Vel illum dolore eu feugiat
nulla facilisis at vero eros Et accumsan et iusto odio
dignissim qui blandit praesent
luptatum zzril delenit augue
duis dolore te feugait
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Trying it out with the tutorial
In the tutorial that accompanies this manual, you will find a section called,
Using Tables − The Basics. You can work through this tutorial, and step-by-
step, create a simple table. You will learn how to create and fill in a weekly
study/work schedule, and how to create a blank Style Sheet in the form of a
table.

Looking ahead to the next chapter
In Chapter Sixteen: Using Tables − Getting Fancy, we will explore the many
ways that tables can be manipulated to create effective features in your
documents.

You will also learn how to add decorative features that can make even a
simple table more visually appealing.
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